[Dedicated Interface] - Allianz Bank is unavailable

Incident Report for Dedicated Interface Providers

Resolved

This incident has been resolved following the addition of the new Allianz Bank certificate
Posted May 28, 2025 - 17:20 CEST

Update

The API is still unavailable.
Discussions are ongoing with the bank.
Posted May 22, 2025 - 18:01 CEST

Identified

We have detected an issue on the Allianz Bank side, which may affect the bank account aggregation and synchronisation.
Posted Apr 29, 2025 - 11:17 CEST
This incident affected: France (Allianz Banque).