Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 27, 2025 - 06:00 CET
Scheduled
A maintenance is scheduled on the bank side. Bank account aggregation and synchronization will be unavailable during this maintenance.
Message from the bank """ Hello, Due to a technical maintenance, PSD2 services will be unavailable Thursday, March 27 from 6:00 a.m. to 8:00 a.m. It is likely that the interruption will be of shorter duration. We are sorry for the inconvenience.
Best regards, CG TPP support team Crédit Agricole """
Posted Mar 26, 2025 - 10:51 CET
This scheduled maintenance affected: France (Crédit Agricole).