The situation has back to normal, account synchronization is operational again on BPCE
Posted Mar 24, 2025 - 14:27 CET
Identified
We have detected an issue on BPCE (Banque Populaire / Caisse d'Epargne) side, which may affect the bank account aggregation and synchronisation. We are currently analyzing the errors encountered
Posted Mar 19, 2025 - 18:19 CET
This incident affected: France (Banque Populaire, Caisse d'épargne (Particuliers)).