[Dedicated Interface] - BforBank is unavailable

Incident Report for Dedicated Interface Providers

Resolved

The bank confirmed the incident on their side. The incident has been resolved.
Posted May 22, 2025 - 17:42 CEST

Identified

We have detected an issue on BforBank side, which may affect the bank account aggregation and synchronisation.
We contacted the bank to inform them of the unavailability of their API.
Posted May 20, 2025 - 10:23 CEST
This incident affected: France (BforBank).