The bank confirmed an incident on their side. This incident is now resolved, account synchronization is operational again.
Posted Jan 13, 2025 - 17:22 CET
Update
The error is on the bank's side, we have contacted them and hope for a return to normal as soon as possible
Posted Jan 13, 2025 - 15:21 CET
Identified
We have detected an issue with la Banque Postale, which affect the bank account aggregation and synchronisation. Our teams are currently analyzing the errors encountered
Posted Jan 13, 2025 - 15:13 CET
This incident affected: France (La Banque Postale (Particuliers)).