[Dedicated Interface] - Fortuneo is unavailable

Incident Report for Dedicated Interface Providers

Resolved

Arkea informed us that a hotfix has been deployed by the bank to resolve these timeout issues.
The incident has been resolved.
Posted Mar 21, 2025 - 11:23 CET

Identified

We have detected an issue on Fortuneo side (timeout on GET /accounts), account authentication and re-authentication are currently disrupted.
The error encountered is on the bank's side, we have contacted them to report the problem.

We will keep you informed when when the situation will be restored
Posted Mar 14, 2025 - 12:34 CET
This incident affected: France (Fortuneo Banque).