Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 26, 2025 - 00:30 CEST
Scheduled
A maintenance is scheduled on the bank side. Bank account aggregation and synchronization will be unavailable during this maintenance. Bank message """" We would like to inform you that a technical operation will require us to temporarily interrupt access to our SG Retail France PSD2 APIs on the following dates : § Sunday, 26 October 2025, from 00:30 to 01:30. We apologize for any inconvenience this may cause. Kind regards API Support Team, SG Retail France """"
Posted Oct 21, 2025 - 17:44 CEST
This scheduled maintenance affected: France (SG (Associations), SG (Entreprise), SG (Particuliers), SG (Professionnels)).