Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 20, 2025 - 00:00 CET
Scheduled
A maintenance is scheduled on the bank side. Bank account aggregation and synchronization will be unavailable during this maintenance.
Message from the bank " We would like to inform you that require us to temporarily interrupt access to our SG Retail France our SG Retail France DSP2 Open Banking APIs on the following dates :
§ Saturday, January 18, 2025 from 0:00 to 3:00 § Monday, January 20, 2025 from 0:00 am to 3:00
Kind regards API Support Team, SG Retail France "
Posted Jan 13, 2025 - 14:54 CET
This scheduled maintenance affected: France (SG (Associations), SG (Entreprise), SG (Particuliers), SG (Professionnels)).