Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2025 - 01:00 CET
Scheduled
A maintenance is scheduled on the bank side. Bank account aggregation and synchronization will be unavailable during this maintenance.
Message from the bank """ Hello, We would like to inform you that a technical maintenance will require us to temporarily interrupt access to our SG Retail France PSD2 APIs on the following dates :
Sunday, November 7, 2025, from 01:00 to 02:00.
We apologize for any inconvenience this may cause.
Regards, API support team, Société Générale Retail France """
Posted Dec 04, 2025 - 11:12 CET
This scheduled maintenance affected: France (SG (Associations), SG (Entreprise), SG (Particuliers), SG (Professionnels)).