Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 17, 2025 - 13:00 CET
Scheduled
A maintenance is scheduled on the bank side. Bank account aggregation and synchronization will be unavailable during this maintenance.
Message from the bank """ We would like to inform you that starting at 13:00 on 17 January and until the following morning, there may be temporary disruptions to PSD2 services.
Especially for Corporate customers at 23:00, the product ‘INBIZ’ will be activated, which must be used for new requests for consents and payments.
Our technical team will be committed to minimise such interruptions and ensure that services are restored as soon as possible. """
Posted Jan 14, 2025 - 15:06 CET
This scheduled maintenance affected: Italy (Intesa Sanpaolo).