[Dedicated Interface] - Crédit Agricole is disrupted

Incident Report for Dedicated Interface Providers

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 11:11 CEST

Identified

We have detected an issue on the Crédit Agricole side, which may affect the bank account aggregation and synchronisation.
The bank has confirmed that technical opérations are in progress this week (from Saturday, March 15 2025 to Sunday, March 23).

Synchronization disruptions may occur during this period.
Posted Mar 18, 2025 - 12:58 CET
This incident affected: France (Crédit Agricole).